Wrong time zone values for Caracas Venezuela

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Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Problem

The time zone details for Caracas Venezuela in the Atlassian product is incorrect. 
When attempting to change the settings in the General Configuration or under the User Profile, the timezone displayed will be GMT-4:30.
Since April 30th 2016 the Venezuelan time zone has been changed to GMT-4.
As such, there currently is no correct time zone setting available for Caracas.

Cause

The time zones available are being pulled from the JDK being used.
The most recent JDK at the writing of this article is 1.8.0_92, with 1.8.0_102 as early access option.
Neither of these have the correct values for the Caracas time zone in them.
Pending the release of a new JDK by Oracle, changing this value, it is not possible to use the correct setting for Caracas.

Workaround

The only workaround for this situation, is to pick another city/country than Caracas/Venezuela with GMT-4 as value, to properly reflect the system time or time under the User Profile.

Last modified on Nov 28, 2016

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